Parafin Cloud Services Impacted

Incident Report for Parafin

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 17:22 PDT

Monitoring

Our infrastructure providers are recovering. We are continuing to monitor system status closely and will provide updates as recovery progresses.
Posted Oct 20, 2025 - 15:00 PDT

Update

AWS services are recovering. We are continuing to investigate this issue.
Posted Oct 20, 2025 - 14:57 PDT

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 09:49 PDT

Investigating

As a result of the widespread AWS outage this morning, many of Parafin’s backend services are impacted, namely:
- Funding and servicing jobs and operations may be delayed
- Merchants cannot access or successfully submit applications
- If you are using CRM sync via Hubpsot or Salesforce, syncs will not run successfully

We are continuing to closely track impact and will share updates as they become available. Parafin customer support is actively handling all merchant communications related to this incident.
Posted Oct 20, 2025 - 09:49 PDT
This incident affected: Merchant Dashboard, Partner Dashboard, and Funding & Repayments.