Unable to accept largest offer
Incident Report for Parafin
Resolved
This incident has been resolved.
Posted May 17, 2021 - 08:45 PDT
Update
We are continuing to investigate this issue.
Posted May 17, 2021 - 06:00 PDT
Investigating
Customers are unable to accept the largest offer. Clicking accept results in an error asking customers to re-open the link.
Posted May 17, 2021 - 04:00 PDT
This incident affected: Merchant Dashboard.